Bug 13124 - ls120: unconfigured
Summary: ls120: unconfigured
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-27 17:00 UTC by giulioo
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-13 16:54:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description giulioo 2000-06-27 17:00:04 UTC
This is a spin-off of #12188, which I've closed because I used a too 
generic summary, and it is now obsolete with beta2.

beta2:
expert text install, because GUI just keeps rebooting my system.

During install:

VT3:
probing for ide floppies
no ide floppy devices found

VT4:
hda: IDE disk...
hdc: LS-120 VER5 00 UHD ...
hdd: cdrom.
ide0 ...
ide1 ...
hda: IDE disk
hdd: CDROM

that is, the ls120 is detected but the driver is not installed.

Normal boot:
1) there isn't any entry for ls120 in  /etc/fstab
2) module ide-floppy is not loaded
3) it works if I load manually ide-floppy
4) ugly messages when mounting the ls-120 (after having mke2fs on it):
hdc: unknown partition table
hdc: unknown partition table
it would be nice it those messages could go away :-)

/etc/sysconfig/hwconf
class: FLOPPY
bus: IDE
detached: 0
device: hdc
driver: ignore
desc: "LS-120 VER5 00 UHD Floppy"

Comment 1 giulioo 2000-07-11 12:08:00 UTC
ls120 is still unconfigured in beta3.

Bugzilla is forcing me to change the component ("installer" seems gone).
So I'm choosing anaconda, even because this time I used the GUI install.

Comment 2 Michael Fulbright 2000-07-13 16:54:02 UTC
Fixed for next beta.


Note You need to log in before you can comment on or make changes to this bug.