Bug 1312468 - Add Broadcom Vulcan maintainers to RHMAINTAINERS file
Add Broadcom Vulcan maintainers to RHMAINTAINERS file
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: kernel-aarch64 (Show other bugs)
7.2
aarch64 Linux
low Severity low
: rc
: ---
Assigned To: Ashok Kumar Sekar
Jeff Bastian
:
Depends On:
Blocks: 1274397 1364088
  Show dependency treegraph
 
Reported: 2016-02-26 14:00 EST by Ashok Kumar Sekar
Modified: 2016-11-03 18:35 EDT (History)
3 users (show)

See Also:
Fixed In Version: kernel-4.5.0-0.rc6.30.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 18:35:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ashok Kumar Sekar 2016-02-26 14:00:48 EST
Description of problem:
Add maintainers of Broadcom Vulcan ARM64 platform to RHMAINTAINERS file.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 Jeff Bastian 2016-04-01 14:42:49 EDT
Verified with git:

$ git show -s --oneline 87fefa22339afaf1553d0a100dc56f59e1a6a9dd
87fefa22339a redhat: Add Broadcom Vulcan maintainers to RHMAINTAINERS

$ git describe --contains 87fefa22339afaf1553d0a100dc56f59e1a6a9dd
kernel-4.5.0-0.32.el7~4

http://git.app.eng.bos.redhat.com/git/rhelsa7.git/commit/?id=87fefa22339a
Comment 5 errata-xmlrpc 2016-11-03 18:35:56 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2145.html

Note You need to log in before you can comment on or make changes to this bug.