This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1312479 - python-jsonschema needs to be updated to 2.5.1
python-jsonschema needs to be updated to 2.5.1
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-jsonschema (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity high
: ga
: 8.0 (Liberty)
Assigned To: Lon Hohberger
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-26 15:05 EST by Ryan Hallisey
Modified: 2016-04-07 17:31 EDT (History)
4 users (show)

See Also:
Fixed In Version: python-jsonschema-2.5.1-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 17:31:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Hallisey 2016-02-26 15:05:18 EST
needs to be updated to 2.5.1 for docker-compose
Comment 7 nlevinki 2016-04-06 03:34:07 EDT
rpm -qa | grep jsonschema
python-jsonschema-2.5.1-3.el7ost.noarch
Comment 8 errata-xmlrpc 2016-04-07 17:31:41 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.