Bug 1312638 - Remove DWH views that will not be supported anymore
Remove DWH views that will not be supported anymore
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine-dwh
Classification: oVirt
Component: Database (Show other bugs)
4.0.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.0.0-beta
: 4.0.0
Assigned To: Shirly Radco
Lukas Svaty
dwh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-28 06:15 EST by Shirly Radco
Modified: 2016-07-05 03:57 EDT (History)
2 users (show)

See Also:
Fixed In Version: ovirt 4.0.0 alpha1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-05 03:57:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Metrics
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.0.0+
rule-engine: planning_ack+
sradco: devel_ack+
pnovotny: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 54589 master MERGED packaging: removed dwh views up to 3.6 2016-03-27 06:52 EDT

  None (edit)
Description Shirly Radco 2016-02-28 06:15:42 EST
We will remove all dwh views up to 3.6 (not included), since they will not be supported anymore.
Comment 1 Lukas Svaty 2016-06-02 14:00:09 EDT
verified in ovirt-engine-dwh-4.0.0-1.el7ev.noarch
Comment 2 Lukas Svaty 2016-06-02 14:01:04 EDT
fixing previous mistake :)
Comment 3 Sandro Bonazzola 2016-07-05 03:57:26 EDT
oVirt 4.0.0 has been released, closing current release.

Note You need to log in before you can comment on or make changes to this bug.