Bug 1312648 - cannot specify arch
cannot specify arch
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
24
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-28 07:21 EST by Stas Sergeev
Modified: 2016-02-28 08:06 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-28 08:06:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stas Sergeev 2016-02-28 07:21:32 EST
Description of problem:
# dnf install thunderbird.i686 
Last metadata expiration check performed 2:30:16 ago on Sun Feb 28 12:47:27 2016.
No package thunderbird.i686 available.

# dnf install thunderbird.i386 
Last metadata expiration check performed 2:30:20 ago on Sun Feb 28 12:47:27 2016.
No package thunderbird.i386 available.

With yum it was possible to specify the arch after dot.
dnf doesn't seem to be accepting that.

Version-Release number of selected component (if applicable):
dnf-1.1.6-2.fc24.noarch

How reproducible:
easily

Steps to Reproduce:
1. dnf install thunderbird.i386

Actual results:
Should install i386 version of thunderbird even on x86_64 machine.

Expected results:
Fails to find the package.

Additional info:
Comment 1 Stas Sergeev 2016-02-28 08:06:59 EST
Looks like no multilib packages for thunderbird are built.
With other packages that works.

Note You need to log in before you can comment on or make changes to this bug.