Bug 131266 - update spec to include subpackages
Summary: update spec to include subpackages
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: lam (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jason Vas Dias
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-30 16:57 UTC by Greg Kurtzer
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-03 14:43:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Greg Kurtzer 2004-08-30 16:57:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030422

Description of problem:
<gmkurtzer>
http://mirror.caosity.org/cAos-2/ext/autobuilder/i386/00_LOGS/gmk/lam/SPECS/lam.spec
<lon> wow, that's a pretty spec file
<gmkurtzer> hehe... your too kind. ;)
<gmkurtzer> actually, that is jeff's stuff.
<lon> still, you should pull down the lam source rpm from red hat and
look at the spec file ;)
<gmkurtzer> I did it at one point, but not recently. I will do so.
<gmkurtzer> FC2, or RHEL SRPM?
<lon> i'd look @ fc2
<lon> probably more recent
<lon> it's ugly.
<lon> but works.
<gmkurtzer> hehe...
<gmkurtzer> ahh, the reason that we didn't use that rpm is because it
doesnt create any subpackges
<gmkurtzer> and our node file system is about 30MB
<gmkurtzer> that would bump it to 35
<lon> ah
<lon> nod
<lon> You can file a bugzilla against it - toss in that spec link you
sent me.  :)  I can look @ it for FC4

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Uhmm... build the RPM
2. These fields are rather not needed for an RFE!
3.
    

Additional info:

Comment 1 Lon Hohberger 2004-08-30 16:59:02 UTC
Thanks for the post.

Comment 2 Jason Vas Dias 2005-06-03 14:43:54 UTC
Presumably whatever changes were required to the spec file have been
made - link above is no longer there. If there's any issues with the
current  2.0.2-3 release, please open another bug.


Note You need to log in before you can comment on or make changes to this bug.