Bug 1312759 - Disconnected satellite using content ISO
Disconnected satellite using content ISO
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.1.7
Unspecified Unspecified
medium Severity medium (vote)
: Beta
: 6.2
Assigned To: Stephen Wadeley
Peter Ondrejka
:
: 1305141 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-29 03:53 EST by Kenny Tordeurs
Modified: 2017-02-09 07:16 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-27 19:47:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kenny Tordeurs 2016-02-29 03:53:12 EST
Document URL: https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html/Installation_Guide/sect-Red_Hat_Satellite-Installation_Guide-Populating_Red_Hat_Satellite_with_Content-Disconnected_Satellite.html

Section Number and Name: 4.2.1. Using Content ISO

Describe the issue: 

The example given in d. describes a path with http://server.example.com/sat-import/ while the above example describes a path with http://server.example.com/pub/sat-import/

On the Subscription Manifest information screen select the Actions tab. Under Red Hat Provider Details click the edit icon on the Red Hat CDN URL entry and change it to the Satellite host name with the newly created directory, for example:
http://server.example.com/sat-import/
Click Save.

Suggestions for improvement: 
Can you modify the link for content to include the pub folder:

Modify the default provider URL the Satellite web interface:
- Log in to the Satellite web interface.
- Select the required organization from the Organization menu.
- Click Content → Red Hat Subscriptions and then click Manage Manifest.
- On the Subscription Manifest information screen select the Actions tab. Under Red Hat Provider Details click the edit icon on the Red Hat CDN URL entry and change it to the Satellite host name with the newly created directory, for example:
~~~
http://server.example.com/pub/sat-import/
~~~

Additional information:
Comment 1 Kenny Tordeurs 2016-03-24 08:47:28 EDT
Hi, 

Any update on this?

Thanks
Comment 2 Stephen Wadeley 2016-03-24 08:53:21 EDT
Hello


Note to self:
"d" means substep d of step 7 "Modify the default provider URL the Satellite web interface: "
Comment 8 Andrew Dahms 2016-04-27 19:47:11 EDT
This content is now live on the Customer Portal.

Closing.
Comment 9 Stephen Wadeley 2017-02-09 07:16:20 EST
*** Bug 1305141 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.