Bug 1312835 - Change "password" to "New password" in set password page during reinstall
Change "password" to "New password" in set password page during reinstall
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.6.1
Unspecified Unspecified
medium Severity medium
: ovirt-3.6.6
: ---
Assigned To: Anatoly Litovsky
Wei Wang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-29 05:52 EST by Wei Wang
Modified: 2016-04-12 08:28 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-12 08:28:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
reintall logs (1.17 MB, application/x-gzip)
2016-02-29 05:52 EST, Wei Wang
no flags Details
reinstall snapshot (1.53 MB, image/png)
2016-02-29 05:54 EST, Wei Wang
no flags Details

  None (edit)
Description Wei Wang 2016-02-29 05:52:52 EST
Created attachment 1131490 [details]
reintall logs

Description of problem:
Change "password" to "New password" in set password page during reinstall

Version-Release number of selected component (if applicable):
rhev-hypervisor7-7.2-20160225.0
ovirt-node-3.6.1-8.0.el7ev.noarch

How reproducible:
100%


Steps to Reproduce:
1. Clean install RHEV-H on machine
2. Reinstall machine on TUI
3. Enter "Require a password for the admin user" page
4. Check the TUI


Actual results:
"New Password" display as "Password"


Expected results:
It should display "New Password".


Additional info:
Comment 1 Wei Wang 2016-02-29 05:54 EST
Created attachment 1131491 [details]
reinstall snapshot
Comment 2 Fabian Deutsch 2016-04-12 08:28:52 EDT
Nacking, because this is a visual item, which will actually require some logic. Nothing for a stable branch, and nothing which applies to 4.0.

Note You need to log in before you can comment on or make changes to this bug.