Bug 1312875 - man 7 tcp is missing TCP_USER_TIMEOUT
man 7 tcp is missing TCP_USER_TIMEOUT
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
7.3
All Linux
low Severity low
: rc
: ---
Assigned To: Nikola Forró
Iveta Wiedermann
: EasyFix, ManPageChange, Patch
Depends On:
Blocks: 1349848
  Show dependency treegraph
 
Reported: 2016-02-29 07:30 EST by Miroslav Vadkerti
Modified: 2016-11-04 03:31 EDT (History)
2 users (show)

See Also:
Fixed In Version: man-pages-overrides-7.3.0-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 03:31:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backport of TCP_USER_TIMEOUT documentation from upstream (2.44 KB, patch)
2016-02-29 07:43 EST, Nikola Forró
no flags Details | Diff

  None (edit)
Description Miroslav Vadkerti 2016-02-29 07:30:27 EST
Description of problem:
# rpm -q kernel man-pages
kerel-3.10.0-229.7.2.el7.x86_64
man-pages-3.53-5.el7.noarch

# man 7 tcp

....

There is no documentation for TCP_USER_TIMEOUT which was added in 2.6.37

Thus the man pages seems outdated

Version-Release number of selected component (if applicable):
man-pages-3.53-5.el7.noarch

How reproducible:
100%

Steps to Reproduce:
1. man 7 tcp

Actual results:
No docs for TCP_USER_TIMEOUT

Expected results:
TCP_USER_TIMEOUT documented
Comment 1 Nikola Forró 2016-02-29 07:43 EST
Created attachment 1131524 [details]
Backport of TCP_USER_TIMEOUT documentation from upstream
Comment 7 errata-xmlrpc 2016-11-04 03:31:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2485.html

Note You need to log in before you can comment on or make changes to this bug.