Bug 1312913 - usbredir/100MB/s memory leak redirecting a camera
usbredir/100MB/s memory leak redirecting a camera
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: usbredir (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 7.3
Assigned To: Default Assignee for SPICE Bugs
SPICE QE bug list
:
Depends On: 1264156 1270363 1276707 1290749
Blocks: 1201387
  Show dependency treegraph
 
Reported: 2016-02-29 09:07 EST by Victor Toso
Modified: 2016-11-03 21:14 EDT (History)
20 users (show)

See Also:
Fixed In Version: usbredir-0.6-8.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1270363
Environment:
Last Closed: 2016-11-03 21:14:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
valgrind massif graph (2.04 KB, text/plain)
2016-08-12 10:09 EDT, Radek Duda
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2229 normal SHIPPED_LIVE virt-viewer, libgovirt, spice-gtk, and usbredir bug fix and enhancement update 2016-11-03 09:26:58 EDT

  None (edit)
Comment 4 Radek Duda 2016-08-12 10:09 EDT
Created attachment 1190418 [details]
valgrind massif graph
Comment 6 errata-xmlrpc 2016-11-03 21:14:44 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2229.html

Note You need to log in before you can comment on or make changes to this bug.