Bug 1312945 - oc start-build fails as build pod can't reach the dns server
oc start-build fails as build pod can't reach the dns server
Status: CLOSED DUPLICATE of bug 1292971
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Ben Bennett
Meng Bo
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-29 10:22 EST by Miheer Salunke
Modified: 2016-06-02 03:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-02 12:00:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 5 Ben Bennett 2016-03-02 12:00:26 EST
This is definitely a dupe of 1292971.  That bug does not occur with version 3.1.16.  I encourage people to upgrade if they encounter this issue.

*** This bug has been marked as a duplicate of bug 1292971 ***

Note You need to log in before you can comment on or make changes to this bug.