Bug 1313042 - It is impossible to attach ISO domain to multiple data centers at once
It is impossible to attach ISO domain to multiple data centers at once
Status: CLOSED WONTFIX
Product: ovirt-engine
Classification: oVirt
Component: BLL.Storage (Show other bugs)
4.0.0
Unspecified Unspecified
low Severity low (vote)
: ovirt-4.2.0
: ---
Assigned To: Tal Nisan
Raz Tamir
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-29 14:35 EST by Tal Nisan
Modified: 2017-09-03 05:31 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-03 05:31:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: ovirt‑4.2+


Attachments (Terms of Use)

  None (edit)
Description Tal Nisan 2016-02-29 14:35:59 EST
Description of problem:
Although the selection is enabled in webadmin, when trying to attach an ISO domain to data center and selecting a few data centers at once, the operation fails

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. In the storage tab select an unattached ISO domain
2. In the data center sub tab click on "Attach"
3. Select a few data centers and click "OK"

Actual results:
The attach flow is starting for only one data center, attach rest of the data centers fail with "A similar operation is currently in progress"

Expected results:
ISO domain will be attached to all selected data centers

Additional info:
Comment 1 Red Hat Bugzilla Rules Engine 2016-03-01 16:56:10 EST
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.
Comment 2 Allon Mureinik 2016-03-02 00:03:59 EST
I don't think we ever had a flow like this. Tal, is this really a regression?
Comment 3 Tal Nisan 2016-03-02 04:41:32 EST
No, the option was given in the UI but it was not possible to run this flow before thus not a regression
Comment 4 Allon Mureinik 2016-03-03 10:08:14 EST
(In reply to Tal Nisan from comment #3)
> No, the option was given in the UI but it was not possible to run this flow
> before thus not a regression
TL;DR - this never worked. Based on the sevirty, pushing this out to 4.0 for re-evaluation.
Comment 7 Allon Mureinik 2017-09-03 05:31:57 EDT
Customer ticket is unrelated to the BZ, removing.

I don't see us ever getting to this, closing.

If anyone thinks it's worth the effort fixing, please explain and reopen.

Note You need to log in before you can comment on or make changes to this bug.