Bug 1313057 - [RFE] Overcloud nodes deployed via Red Hat Director won't integrate their PAM/NSS with LDAP
[RFE] Overcloud nodes deployed via Red Hat Director won't integrate their PAM...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Linux
high Severity medium
: Upstream M3
: 12.0 (Pike)
Assigned To: Angus Thomas
Prasanth Anbalagan
: FutureFeature
Depends On:
Blocks: 1339506 1442136 1468940
  Show dependency treegraph
 
Reported: 2016-02-29 15:19 EST by Pablo Caruana
Modified: 2018-02-05 14:02 EST (History)
10 users (show)

See Also:
Fixed In Version: python-novajoin-1.0.13-0.20170403154656.054c186.el7ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-13 15:40:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pablo Caruana 2016-02-29 15:19:44 EST
What problem/issue/behavior are you having trouble with?  What do you expect to see?

On the Overcloud, as deployed by Red Hat Director 7.2, seems to not be able to properly integrate (reconfigure) PAM/NSS to integrate with our current LDAP infrastructure. Is it possible to have Red Hat Director deploy Overcloud nodes configured so that authentication via PAM uses a LDAP back-end?
Comment 3 Mike Burns 2016-04-07 17:11:06 EDT
This bug did not make the OSP 8.0 release.  It is being deferred to OSP 10.
Comment 17 errata-xmlrpc 2017-12-13 15:40:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3462

Note You need to log in before you can comment on or make changes to this bug.