Bug 1313058 - Ensure devtoolset-4-perftools-rhel7 container image is based on latest rhel7:7.2 base image
Ensure devtoolset-4-perftools-rhel7 container image is based on latest rhel7:...
Status: CLOSED ERRATA
Product: Red Hat Developer Toolset
Classification: Red Hat
Component: devtoolset-4-perftools-docker (Show other bugs)
DTS 4.1 RHEL 7
Unspecified Unspecified
unspecified Severity unspecified
: beta1
: 4.1
Assigned To: Frank Ch. Eigler
Martin Cermak
:
Depends On: 1312992
Blocks: 1312990
  Show dependency treegraph
 
Reported: 2016-02-29 15:27 EST by Martin Cermak
Modified: 2016-05-31 04:44 EDT (History)
5 users (show)

See Also:
Fixed In Version: devtoolset-4-perftools-docker-4-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1312992
Environment:
Last Closed: 2016-05-31 04:44:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Cermak 2016-02-29 15:27:17 EST
+++ This bug was initially created as a clone of Bug #1312992 +++

Description of problem:

This bug is to ensure the devtoolset-4-perftools-rhel7 container image uses latest rhel7:7.2 as base.
If this is s2i image, then we need to make sure we use the s2i image that is based on latest rhel7:7.2.

See more information (like which particular build to use) in the tracker bug #1312990.
Comment 4 errata-xmlrpc 2016-05-31 04:44:22 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1151

Note You need to log in before you can comment on or make changes to this bug.