Bug 1313076 - Bootstrap RPM generated on Puppet 3.6 does not configure CA cert properly
Bootstrap RPM generated on Puppet 3.6 does not configure CA cert properly
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Installer (Show other bugs)
6.0.4
Unspecified Unspecified
unspecified Severity high (vote)
: Beta
: --
Assigned To: Eric Helms
Kedar Bidarkar
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-29 16:35 EST by Eric Helms
Modified: 2016-07-27 05:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:03:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 13925 None None None 2016-04-22 11:12 EDT

  None (edit)
Description Eric Helms 2016-02-29 16:35:14 EST

    
Comment 1 Eric Helms 2016-02-29 16:35:16 EST
Created from redmine issue http://projects.theforeman.org/issues/13925
Comment 2 Eric Helms 2016-02-29 16:35:19 EST
Upstream bug assigned to ehelms@redhat.com
Comment 4 Bryan Kearney 2016-02-29 22:07:05 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/13925 has been closed
Comment 5 Bryan Kearney 2016-03-01 10:07:27 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/13925 has been closed
Comment 7 Kedar Bidarkar 2016-04-15 14:49:32 EDT
Can you please provide verification steps for this ?
Comment 8 Kedar Bidarkar 2016-04-15 14:49:57 EDT
Can you please provide verification steps for this ?
Comment 9 Eric Helms 2016-04-18 09:43:25 EDT
To verify:

 1) Install bootstrap RPM
 2) Register host

This should complete successfully. You can also check /etc/rhsm/ca/katello-default-ca.pem and /etc/rhsm/ca/katello-server-ca.pem to ensure they are not empty.
Comment 11 Kedar Bidarkar 2016-04-18 09:52:46 EDT
VERIFIED the above mentioned certs successfully and they are not empty.

VERIFIED with sat62-snap8.1
Comment 13 errata-xmlrpc 2016-07-27 05:03:12 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500

Note You need to log in before you can comment on or make changes to this bug.