Bug 1313132 - Poor dnf error message: "Error: conflicting requests"
Poor dnf error message: "Error: conflicting requests"
Status: CLOSED DUPLICATE of bug 1191611
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-29 22:22 EST by Eric Biggers
Modified: 2016-03-07 08:03 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-07 08:03:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Biggers 2016-02-29 22:22:08 EST
Run:

dnf install --allowerasing kernel-4.2.3

Expected result:

DNF either installs the package, or clearly indicates why the package cannot be installed.

Actual result:

    Last metadata expiration check performed 2:00:05 ago on Mon Feb 29 19:18:59 2016.
    Error: conflicting requests

This is not an acceptable error message; it contains very little useful information.
Comment 1 Jaroslav Mracek 2016-03-07 08:03:54 EST

*** This bug has been marked as a duplicate of bug 1191611 ***

Note You need to log in before you can comment on or make changes to this bug.