Bug 1313132 - Poor dnf error message: "Error: conflicting requests"
Summary: Poor dnf error message: "Error: conflicting requests"
Keywords:
Status: CLOSED DUPLICATE of bug 1191611
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf
Version: 23
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Packaging Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-01 03:22 UTC by Eric Biggers
Modified: 2016-03-07 13:03 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-07 13:03:54 UTC


Attachments (Terms of Use)

Description Eric Biggers 2016-03-01 03:22:08 UTC
Run:

dnf install --allowerasing kernel-4.2.3

Expected result:

DNF either installs the package, or clearly indicates why the package cannot be installed.

Actual result:

    Last metadata expiration check performed 2:00:05 ago on Mon Feb 29 19:18:59 2016.
    Error: conflicting requests

This is not an acceptable error message; it contains very little useful information.

Comment 1 Jaroslav Mracek 2016-03-07 13:03:54 UTC

*** This bug has been marked as a duplicate of bug 1191611 ***


Note You need to log in before you can comment on or make changes to this bug.