Bug 1313217 - [Docs][Admin] Add a note that the ovirt-engine-rename tool checks for local ISO and data domains
[Docs][Admin] Add a note that the ovirt-engine-rename tool checks for local I...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.6.0
Unspecified Unspecified
medium Severity low
: ovirt-3.6.5
: ---
Assigned To: Byron Gravenorst
Tahlia Richardson
:
Depends On: 1250556
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 03:32 EST by Lucy Bopf
Modified: 2016-04-26 08:26 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-26 08:26:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lucy Bopf 2016-03-01 03:32:33 EST
The ovirt-engine-rename tool now checks whether the Manager provides a local ISO storage domain or a local data domain, and, if it does, prompts the user to eject, shut down, or put into maintenance mode any virtual machines or storage domains that are connected to these domains before continuing with the renaming operation. A short note explaining this should be added to the content describing the tool.

The tool prevents changing the host name of the Manager machine when the machine also provides a local ISO storage domain, to prevent the ISO storage domain from losing connectivity during the renaming process. It prevents changing the host name of the Manager machine when the machine provides a local data domain, because running virtual machines could become stuck due to the hosts losing connectivity with their virtual disks.
Comment 1 Andrew Dahms 2016-03-28 19:28:28 EDT
Assigning to Byron for review.

Note You need to log in before you can comment on or make changes to this bug.