Bug 1313263 - [RFE] New Package: ansible
Summary: [RFE] New Package: ansible
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ansible Engine
Classification: Red Hat
Component: ansible   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
high
medium
Target Milestone: ---
Assignee: Pavel Cahyna
QA Contact: Leos Pol
Marie Dolezelova
URL:
Whiteboard:
Keywords: Extras, FutureFeature, Reopened
: 1268134 (view as bug list)
Depends On: 1452178
Blocks: 1203710 1298243 1393870 1411728
TreeView+ depends on / blocked
 
Reported: 2016-03-01 09:37 UTC by Adi Akbar
Modified: 2018-08-06 14:39 UTC (History)
23 users (show)

Fixed In Version: ansible-2.3.1.0-3.el7
Doc Type: Technology Preview
Doc Text:
Red Hat Enterprise Linux System Roles Red Hat Enterprise Linux System Roles, available as a Technology Preview, is a configuration interface for Red Hat Enterprise Linux subsystems, which makes system configuration easier through the inclusion of `Ansible Roles`. This interface enables managing system configurations across multiple versions of Red Hat Enterprise Linux, as well as adopting new major releases. Since Red Hat Enterprise Linux 7.4, the Red Hat Enterprise Linux System Roles packages have been distributed through the Extras channel. For details regarding Red Hat Enterprise Linux System Roles, see https://access.redhat.com/articles/3050101.
Story Points: ---
Clone Of:
: 1428800 (view as bug list)
Environment:
Last Closed: 2017-08-02 00:19:51 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2017:2366 normal SHIPPED_LIVE new package: ansible 2017-08-08 22:54:16 UTC

Comment 2 Tomas Pelka 2016-03-01 10:03:42 UTC
This is a new pkg request if I'm not wrong so it should be filed against distribution component.

Comment 4 RHEL Product and Program Management 2016-03-15 14:15:50 UTC
Product Management has reviewed and declined this request.
You may appeal this decision by reopening this request.

Comment 10 Steve Almy 2016-12-15 17:21:13 UTC
*** Bug 1268134 has been marked as a duplicate of this bug. ***

Comment 12 Terry Bowling 2016-12-15 19:31:30 UTC
To be clear, Ansible is *currently* only shipped and supported by Red Hat via Ansible Tower.  Any customers asking for it in a supported fashion should be directed to Ansible Tower.

Comment 13 Terry Bowling 2016-12-15 22:08:57 UTC
(In reply to Terry Bowling from comment #12)
> To be clear, Ansible is *currently* only shipped and supported by Red Hat
> via Ansible Tower.  Any customers asking for it in a supported fashion
> should be directed to Ansible Tower.

Actually, this is true as it relates to RHEL.  There may be other products that have ansible integrated, such as OpenShift, CloudForms or Satellite.  But I can only speak for RHEL.

Comment 14 Bill Nottingham 2017-01-26 17:05:04 UTC
To follow up on comment #13 - for things such as OpenShift/Red Hat Storage/etc currently, the Ansible included is not for direct customer use, and not supported as such.

Comment 35 errata-xmlrpc 2017-08-02 00:19:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2366

Comment 56 Laurie Friedman 2018-08-03 14:27:33 UTC
Please include Chris Negus in rhel-system-roles documentation plans.  I believe he currently documents this for Extras.


Note You need to log in before you can comment on or make changes to this bug.