Bug 1313356 - Remote Execution integration in Katello host details page fails in Javascript
Remote Execution integration in Katello host details page fails in Javascript
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.4
Unspecified Unspecified
unspecified Severity high (vote)
: Beta
: --
Assigned To: Ivan Necas
jcallaha
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 07:53 EST by Ivan Necas
Modified: 2016-07-27 05:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:24:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 13972 None None None 2016-04-22 11:42 EDT

  None (edit)
Comment 1 Ivan Necas 2016-03-01 07:53:18 EST
Created from redmine issue http://projects.theforeman.org/issues/13972
Comment 2 Ivan Necas 2016-03-01 07:53:22 EST
Upstream bug assigned to inecas@redhat.com
Comment 4 Bryan Kearney 2016-03-04 04:05:45 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/13972 has been closed
-------------
Ivan Necas
Applied in changeset commit:katello|ec83b9594d26b3f4c321a0a5829056b7dd893a60.
Comment 6 jcallaha 2016-04-04 15:39:49 EDT
Verified in Satellite 6.2 Beta Snap 6 Compose 1.
Comment 8 errata-xmlrpc 2016-07-27 05:24:18 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.