Bug 1313392 - cron job to clean out heat.raw_templates
cron job to clean out heat.raw_templates
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-puppet-modules (Show other bugs)
8.0 (Liberty)
All All
high Severity high
: ga
: 8.0 (Liberty)
Assigned To: Emilien Macchi
Amit Ugol
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 09:21 EST by Jason Guiditta
Modified: 2016-04-26 19:00 EDT (History)
12 users (show)

See Also:
Fixed In Version: openstack-puppet-modules-7.0.12-1.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1289287
Environment:
Last Closed: 2016-04-07 17:32:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 268249 None None None 2016-03-01 09:21 EST
OpenStack gerrit 286290 None None None 2016-03-01 09:21 EST

  None (edit)
Comment 3 Amit Ugol 2016-03-13 04:30:02 EDT
Is https://bugzilla.redhat.com/show_bug.cgi?id=1313405 the exact same bug?
Comment 4 Steve Baker 2016-03-13 18:42:09 EDT
This bug was to add the configuration feature to the puppet modules.

bug #1313405 is for the undercloud installer to invoke this feature to enable the cronjob for the undercloud heat.
Comment 5 errata-xmlrpc 2016-04-07 17:32:06 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0603.html

Note You need to log in before you can comment on or make changes to this bug.