Bug 1313486 - Uncaught exception error in webadmin
Uncaught exception error in webadmin
Status: CLOSED DUPLICATE of bug 1313487
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.3
x86_64 Linux
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: bugs@ovirt.org
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 11:53 EST by Jiří Sléžka
Modified: 2016-03-02 08:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-02 08:28:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
screenshot (209.46 KB, image/png)
2016-03-01 11:53 EST, Jiří Sléžka
no flags Details

  None (edit)
Description Jiří Sléžka 2016-03-01 11:53:46 EST
Created attachment 1131999 [details]
screenshot

Description of problem:

While working in webadmin I have encountered with this error:

"Uncaught exception occurred. Please try reloading the page. Details: Exception caught: (TypeError) __gwt$exception: <skipped>: d is null
Please have your administrator check the UI logs"

Version-Release number of selected component (if applicable):

oVirt Engine Version: 3.6.3.4-1.el7.centos

How reproducible:

It is random behavior. Mostly after clicking on some component (host in host tab for example)

Steps to Reproduce:
1.
2.
3.

Actual results:

Error displayed.

Expected results:

No error displayed :-)

Additional info:

I think it is not bounded to 3.6.3.4-1 version. I have encountered this also in 3.6.2.x (http://lists.ovirt.org/pipermail/users/2016-February/037806.html).
Comment 1 Oved Ourfali 2016-03-02 08:28:58 EST

*** This bug has been marked as a duplicate of bug 1313487 ***

Note You need to log in before you can comment on or make changes to this bug.