This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 131352 - up2date-update
up2date-update
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks: 108926 FC3Target FC3BugWeekQA
  Show dependency treegraph
 
Reported: 2004-08-31 08:55 EDT by Florian La Roche
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-27 13:33:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2004-08-31 08:55:05 EDT
Description of problem: When updating from RHEL3 to current
RHEL4 we still keep the old up2date-update rpm from RHEL3
around without obsoleting it. Is this correct?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Adrian Likins 2004-09-01 16:10:23 EDT
yeah, I'll add a obsoletes for the rhel4/fc3 versions
Comment 2 Adrian Likins 2004-09-01 16:12:25 EDT
4.3.30 should have the obsoletes
Comment 3 Rik van Riel 2004-09-27 13:33:06 EDT
Seems to be fixed in current rawhide.

# rpm -q --obsoletes up2date
rhn_register
up2date-update

Note You need to log in before you can comment on or make changes to this bug.