Bug 1313522 - Option "rabbit_retry_backoff" from component config has no effect when autoretrying connection
Option "rabbit_retry_backoff" from component config has no effect when autore...
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-oslo-messaging (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity medium
: ---
: 7.0 (Kilo)
Assigned To: Flavio Percoco
Udi Shkalim
: ZStream
Depends On: 1312912
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 13:59 EST by Flavio Percoco
Modified: 2016-06-14 10:14 EDT (History)
8 users (show)

See Also:
Fixed In Version: python-oslo-messaging-1.8.3-5.el7ost
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1312912
Environment:
Last Closed: 2016-06-14 10:14:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Mike McCune 2016-03-28 18:37:22 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 4 Mike Burns 2016-06-06 09:25:03 EDT
It would be assumed that people do an update post install to get newer packages than our latest images.  A new deployment would *not* have the package, but once the admin updates, it would get it.
Comment 5 Udi Shkalim 2016-06-06 10:20:56 EDT
Verified on python-oslo-messaging-1.8.3-5.el7ost.noarch
code exist. solution verified on clone.
Comment 7 errata-xmlrpc 2016-06-14 10:14:08 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1227

Note You need to log in before you can comment on or make changes to this bug.