Bug 1313524 - Fix HTML characters in Hammer help output text.
Fix HTML characters in Hammer help output text.
Status: CLOSED DUPLICATE of bug 1325525
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hammer (Show other bugs)
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Depends On:
  Show dependency treegraph
Reported: 2016-03-01 14:19 EST by jcallaha
Modified: 2016-04-12 13:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-04-12 13:09:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Help text (149.42 KB, image/png)
2016-03-01 14:19 EST, jcallaha
no flags Details

  None (edit)
Description jcallaha 2016-03-01 14:19:25 EST
Created attachment 1132014 [details]
Help text

Description of problem:
Hammer help output has some html characters and tags still presented in the text.

Version-Release number of selected component (if applicable):
6.2 Compose 1

How reproducible:

Steps to Reproduce:
1. hammer repository update --help
2. view results of checksum-type and download-policy

Actual results:
output text includes the html encoding &#39; as well as the "<code>" tags

Expected results:
all special characters are displayed correctly and html tags removed.

Additional info:
other help text within hammer may have the same issue.
Comment 1 Bryan Kearney 2016-04-12 13:09:30 EDT

*** This bug has been marked as a duplicate of bug 1325525 ***

Note You need to log in before you can comment on or make changes to this bug.