Bug 1313528 - rhel-osp-director: [Doc] Replacing Controller Nodes for 8.0 is missing.
rhel-osp-director: [Doc] Replacing Controller Nodes for 8.0 is missing.
Status: CLOSED DUPLICATE of bug 1313529
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 8.0 (Liberty)
Assigned To: Angus Thomas
Arik Chernetsky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 14:37 EST by Alexander Chuzhoy
Modified: 2016-03-01 14:43 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-01 14:43:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Chuzhoy 2016-03-01 14:37:04 EST
rhel-osp-director: [Doc] Replacing Controller Nodes for 8.0 is missing.


Tried to follow the steps for 7:
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux_OpenStack_Platform/7/html/Director_Installation_and_Usage/Replacing_Controller_Nodes.html


The pcs cluster was in maintenance mode, so I couldn't even start the keystone.

After manually disabling the maintenance mode on  pcs cluster, still wasn't able to successfully complete re-deployment of the overcloud as mentioned in step 7 in the guide above.
Comment 2 Mike Burns 2016-03-01 14:43:38 EST

*** This bug has been marked as a duplicate of bug 1313529 ***

Note You need to log in before you can comment on or make changes to this bug.