Bug 1313538 - Unable to install rubygem-smart_proxy_openscap
Summary: Unable to install rubygem-smart_proxy_openscap
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Packaging
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: Unspecified
Assignee: Mike McCune
QA Contact: Kedar Bidarkar
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-01 20:23 UTC by Kedar Bidarkar
Modified: 2019-09-26 14:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 09:03:23 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 12:24:38 UTC

Description Kedar Bidarkar 2016-03-01 20:23:20 UTC
Description of problem:

Currently we cannot install rubygem-smart_proxy_openscap package due to the below dependencies.

~]# yum install rubygem-smart_proxy_openscap
Loaded plugins: langpacks, product-id, search-disabled-repos, subscription-manager
Resolving Dependencies
--> Running transaction check
---> Package rubygem-smart_proxy_openscap.noarch 0:0.5.3-1.el7sat will be installed
--> Processing Dependency: rubygem(openscap) >= 0.4.3 for package: rubygem-smart_proxy_openscap-0.5.3-1.el7sat.noarch
--> Finished Dependency Resolution
Error: Package: rubygem-smart_proxy_openscap-0.5.3-1.el7sat.noarch (sat6)
           Requires: rubygem(openscap) >= 0.4.3


Below repos are enabled:

a) Red Hat Enterprise Linux 7 Server (RPMs)
b) Red Hat Software Collections RPMs for Red Hat Enterprise Linux 7 Server
c) Satellite 6 

Version-Release number of selected component (if applicable):
Sat6.2.0-Beta-SNAP1

How reproducible:


Steps to Reproduce:
1. Install the package rubygem-smart_proxy_openscap
2.
3.

Actual results:
Unable to install package rubygem-smart_proxy_openscap due to deps.


Expected results:
Should be able to install package rubygem-smart_proxy_openscap

Additional info:

Comment 2 Kedar Bidarkar 2016-03-02 19:41:36 UTC
~]# yum install rubygem-smart_proxy_openscap
Loaded plugins: langpacks, product-id, search-disabled-repos, subscription-manager
Resolving Dependencies
--> Running transaction check
---> Package rubygem-smart_proxy_openscap.noarch 0:0.5.3-1.el7sat will be installed
--> Processing Dependency: rubygem(openscap) >= 0.4.3 for package: rubygem-smart_proxy_openscap-0.5.3-1.el7sat.noarch
--> Running transaction check
---> Package rubygem-openscap.noarch 0:0.4.3-3.el7sat will be installed
--> Finished Dependency Resolution

Dependencies Resolved



VERIFIED With Sat6.2.0-Beta-SNAP2

Comment 6 errata-xmlrpc 2016-07-27 09:03:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500


Note You need to log in before you can comment on or make changes to this bug.