Bug 1313575 - qt5-qtwebengine-5.6.0-0.19.rc update segfaults
qt5-qtwebengine-5.6.0-0.19.rc update segfaults
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: qt5-qtwebengine (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 19:09 EST by eddy02
Modified: 2016-03-30 19:01 EDT (History)
2 users (show)

See Also:
Fixed In Version: qt5-qtwebengine-5.6.0-3.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-30 19:01:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description eddy02 2016-03-01 19:09:26 EST
Qupzilla randomly hangs asking to reload the web page.
When this happens,dmesg shows that libqtwebengine.so is segfaulting.
Sorry for my english. 

How reproducible:
Every time

Steps to Reproduce:
1. launch qupzilla
2. open a web page
3. the page is lost after a few seconds and reload message is send.
 
Additional info:
i had no issue with the beta version of qtwebengine.
Comment 1 Fedora Update System 2016-03-25 14:34:41 EDT
qt5-qtwebengine-5.6.0-3.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-a62ff1916b
Comment 2 eddy02 2016-03-26 04:28:38 EDT
I have already tried it from koji.
The issue is fixed.
Thank's
Comment 3 Fedora Update System 2016-03-26 19:52:35 EDT
qt5-qtwebengine-5.6.0-3.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-a62ff1916b
Comment 4 Fedora Update System 2016-03-30 19:00:59 EDT
qt5-qtwebengine-5.6.0-3.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.