Bug 1313585 - Reports is fail to setup [NEEDINFO]
Reports is fail to setup
Status: CLOSED DUPLICATE of bug 1303132
Product: ovirt-engine-reports
Classification: oVirt
Component: Setup (Show other bugs)
3.6.5
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ovirt-3.6.6
: ---
Assigned To: Shirly Radco
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 19:38 EST by Badalyan Vyacheslav
Modified: 2017-05-11 05:32 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-07 08:22:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Metrics
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sradco: needinfo? (v.badalyan)
sradco: ovirt‑3.6.z?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
Fail log (3.81 MB, text/plain)
2016-03-01 19:38 EST, Badalyan Vyacheslav
no flags Details

  None (edit)
Description Badalyan Vyacheslav 2016-03-01 19:38:08 EST
Created attachment 1132094 [details]
Fail log

Description of problem:
In log file


How reproducible:
Always

Steps to Reproduce:
1.Install hosted engine. 
2. yum install dwh and reports
3. run engine-stup 

Actual results:
Setup faik

and auto Rollback also fail (can't change comment on extention plsql in postgres).

Expected results:
All must setup normal

Additional info:
Comment 1 Shirly Radco 2016-03-02 02:22:42 EST
Hi,

Please provide the exact versions you are trying to setup for engine, dwh and reports.
Please attach ovirt-engine-reports  and ovirt-engine-dwh log files.

Thank you.
Comment 2 Yedidyah Bar David 2016-03-02 05:23:00 EST
Also, do you have jre 1.8 as default? Please provide output of:

java -version

If so, please change your default to be 1.7 by running:

update-alternatives --config java

and there choose the line of 1.7. Then try again engine-setup.

Seems like a duplicate of bug 1303132.
Comment 3 Yedidyah Bar David 2016-03-07 08:22:11 EST
Closing as duplicate for now. Please reopen if relevant. Thanks.

*** This bug has been marked as a duplicate of bug 1303132 ***

Note You need to log in before you can comment on or make changes to this bug.