Bug 131359 - Evolution fails to display ics attachements correctly
Summary: Evolution fails to display ics attachements correctly
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-31 15:16 UTC by Nicolas Mailhot
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-28 20:06:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Example screenshot (124.29 KB, image/png)
2004-08-31 15:17 UTC, Nicolas Mailhot
no flags Details

Description Nicolas Mailhot 2004-08-31 15:16:42 UTC
See screenshot

Version-Release number of selected component (if applicable):

evolution-1.5.93-2

How reproducible:

always

Steps to Reproduce:

sent a meeting notification to an evo 1.5.93 user

Comment 1 Nicolas Mailhot 2004-08-31 15:17:32 UTC
Created attachment 103297 [details]
Example screenshot

Comment 2 Dave Malcolm 2004-08-31 17:32:27 UTC
Based on bug #131162, I think it might be running a tiny instance of
AbiWord to try to display the ics file, rather than the correct ics
viewer component.

Please can you confirm this by typing "ps ax | grep abiword" (assuming
AbiWord isn't running separately).  If that doesn't show up, looking
through the output of "ps ax" may be able to help determine which
application is being run.





Comment 3 Nicolas Mailhot 2004-08-31 18:03:25 UTC
I am not authorised to access bug #131162 but you're right, removing
abiword fixes the problem. Though it's a poor workaround at best

[nim@rousalka ~]$ ps ax | grep AbiWord
 9266 ?        S      0:00 AbiWord-2.0
--oaf-activate-iid=OAFIID:GNOME_AbiWord_ControlFactory --oaf-ior-fd=53
 9306 pts/1    R+     0:00 grep AbiWord


Comment 4 Dave Malcolm 2004-08-31 18:49:17 UTC
I don't know why 131162 was marked as private, but it's similar to
this one.
 
Thanks for confirming this; it looks like there's a general problem
with component activation for attachments (launching the wrong one, or
none at all).  I'll look into it further...

Comment 5 Nicolas Mailhot 2004-09-28 20:06:53 UTC
The particular abiword/ics interaction seems to be fixed now so I'm
closing the bug

Comment 6 Dave Malcolm 2004-09-28 20:11:03 UTC
This would have been fixed with gnome-vfs2-2.8.0, I believe; sorry not
to have informed you, and thanks for closing the bug.


Note You need to log in before you can comment on or make changes to this bug.