Bug 1313603 - The Cppcheck Warnings in Coverity Scan test of RHBA-2015:22275-04
The Cppcheck Warnings in Coverity Scan test of RHBA-2015:22275-04
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: nfs-utils (Show other bugs)
6.8
Unspecified Linux
unspecified Severity low
: rc
: ---
Assigned To: Steve Dickson
ChunYu Wang
: Regression
: 1313605 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 21:31 EST by guowang
Modified: 2017-03-21 07:23 EDT (History)
6 users (show)

See Also:
Fixed In Version: nfs-utils-1.2.3-71.el6
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-21 07:23:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Dave Wysochanski 2016-06-22 11:18:48 EDT
This looks like it is a regression in rhel6.8 so we probably need this to go to z-stream if possible.
Comment 4 Dave Wysochanski 2016-06-22 11:19:38 EDT
*** Bug 1313605 has been marked as a duplicate of this bug. ***
Comment 11 ChunYu Wang 2016-12-25 22:26:37 EST
Moving to VERIFIED according comment #9 and comment #10.

Will keep watching on this issue before 6.9 delivered.
Comment 13 errata-xmlrpc 2017-03-21 07:23:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0741.html

Note You need to log in before you can comment on or make changes to this bug.