Bug 131361 - New windows no longer appear on the foreground
Summary: New windows no longer appear on the foreground
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-31 15:21 UTC by Nicolas Mailhot
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-20 13:16:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicolas Mailhot 2004-08-31 15:21:34 UTC
I just did a rawhide sync for the first time in about three weeks.

Since then new app windows no longer appear on the foreground but on
the background. This breaks my working habbits (launch an app - do
something else while the window is created) - I almost always launch
apps several times now since I miss the new windows (esp. true for terms)


Note You need to log in before you can comment on or make changes to this bug.