Bug 131362 - Using inline AbiWord as vcard viewer
Using inline AbiWord as vcard viewer
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-vfs2 (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-08-31 11:39 EDT by Havoc Pennington
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-30 14:01:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2004-08-31 11:39:55 EDT
This bug could be in the AbiWord package also, I guess.

For an "electronic business card attachment (foo.vcf)" Evo shows what
looks like an inline instance of AbiWord. When you close the window
containing this AbiWord plugin, with the inline attachment expanded,
Evo will lock up.

So probably it shouldn't use AbiWord here, and when it does use
AbiWord, it should not lock up.
Comment 1 Dave Malcolm 2004-09-07 13:32:28 EDT
This turns out to be a gnome-vfs bug, in
gnomme_vfs_get_default_component IIRC.  Ray has a fix for this which
is pending release-team approval; reassigning to him, and changing
component to gnome-vfs2

(Arguably Evolution should survive such things, though)
Comment 2 Ray Strode [halfline] 2004-10-30 14:01:57 EDT
This is fixed now...

Note You need to log in before you can comment on or make changes to this bug.