This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1313673 - Impossible to select OS and media on discovered hosts
Impossible to select OS and media on discovered hosts
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Discovery Plugin (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high (vote)
: Beta
: --
Assigned To: Daniel Lobato Garcia
Sachin Ghai
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-02 03:05 EST by Lukas Zapletal
Modified: 2016-07-27 05:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:24:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
selected media and os while provisioning a discovered host (57.77 KB, image/png)
2016-04-05 08:29 EDT, Sachin Ghai
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 13322 None None None 2016-04-22 11:08 EDT

  None (edit)
Description Lukas Zapletal 2016-03-02 03:05:24 EST
When provisioning new discovered host, OS or Media selection does not work and AJAX calls are ending with 404s.
Comment 2 Bryan Kearney 2016-03-02 04:01:45 EST
Upstream bug assigned to dlobatog@redhat.com
Comment 3 Bryan Kearney 2016-03-02 04:01:47 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/13322 has been closed
-------------
Daniel Lobato Garcia
Applied in changeset commit:foreman_discovery|4c9ed4725aecf3a35c0395ffb374ad8b57719787.
Comment 5 Sachin Ghai 2016-04-05 08:22:05 EDT
Verified with sat6.2 beta snap6.

I can select os and media on discovered host. Please see the attached screenshots for verification.
Comment 6 Sachin Ghai 2016-04-05 08:29 EDT
Created attachment 1143813 [details]
selected media and os while provisioning a discovered host
Comment 8 errata-xmlrpc 2016-07-27 05:24:29 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.