Bug 1313715 - Dashboard is not full width.
Dashboard is not full width.
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Dashboard (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: GA
: --
Assigned To: Tomer Brisker
jcallaha
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-02 04:45 EST by Brad Buckingham
Modified: 2016-07-27 07:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 07:19:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dashboard (90.17 KB, image/png)
2016-05-23 10:36 EDT, jcallaha
no flags Details

  None (edit)
Description Brad Buckingham 2016-03-02 04:45:40 EST
Dashboard is not full width. (should it be?)
Comment 2 Tomer Brisker 2016-03-21 11:08:11 EDT
Created redmine issue http://projects.theforeman.org/issues/14297 from this bug
Comment 3 Bryan Kearney 2016-03-21 12:01:48 EDT
Upstream bug component is Dashboard
Comment 4 Tomer Brisker 2016-03-23 07:54:48 EDT
Does not occur in upstream. Removing link.
Comment 6 jcallaha 2016-05-23 10:35:12 EDT
Verified in Satellite 6.2 Beta Snap 12. The dashboard now fills the width of the window. See attached screenshot.
Comment 7 jcallaha 2016-05-23 10:36 EDT
Created attachment 1160653 [details]
Dashboard
Comment 8 Bryan Kearney 2016-07-27 07:19:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.