Bug 1313755 - hammer content-view create - generates warning
hammer content-view create - generates warning
Status: CLOSED DUPLICATE of bug 1316562
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hammer (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-02 05:06 EST by Brad Buckingham
Modified: 2016-03-21 10:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-21 10:14:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Buckingham 2016-03-02 05:06:18 EST
When creating a content view with hammer, I get the following:

# hammer content-view create --organization "$ORG" --name 'RHEL7_Base' --label rhel7_base --description 'Core Build for RHEL 7' 

Warning: Option --id is deprecated. This option will be removed in Katello 2.5, Use --uuid
Comment 1 Brad Buckingham 2016-03-21 10:14:15 EDT

*** This bug has been marked as a duplicate of bug 1316562 ***

Note You need to log in before you can comment on or make changes to this bug.