Bug 1313772 - Missing dependencies for remote execution plugin
Missing dependencies for remote execution plugin
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Installer (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-02 05:27 EST by Marek Hulan
Modified: 2016-03-02 05:30 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-02 05:30:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Hulan 2016-03-02 05:27:19 EST
Description of problem:

When I try to install remote execution smart proxy plugin I'm missing some dependencies, the list follows

rubygem-algebrick
rubygem-apipie-params
rubygem-concurrent-ruby
rubygem-concurrent-ruby-edge
rubygem-dynflow
rubygem-net-scp
rubygem-net-ssh
rubygem-sequel
rubygem-smart_proxy_dynflow
rubygem-sqlite3

Version-Release number of selected component (if applicable):

rubygem-smart_proxy_remote_execution_ssh-0.0.13-1.el7sat.noarch
How reproducible:

Always

Steps to Reproduce:
1. test snap1
2. yum install rubygem-smart_proxy_remote_execution_ssh
3.

Actual results:

missing dependencies

Expected results:

successful installation
Comment 1 Marek Hulan 2016-03-02 05:30:27 EST
actually the repo does not contain all rpms yet, closing as not a bug

Note You need to log in before you can comment on or make changes to this bug.