Bug 1313849 - No sound after upgrading to kernel-4.4.2-301
No sound after upgrading to kernel-4.4.2-301
Status: CLOSED DUPLICATE of bug 1313434
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
: Regression
Depends On: 1313434
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-02 07:44 EST by mvetter
Modified: 2016-03-02 12:46 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-02 12:46:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mvetter 2016-03-02 07:44:22 EST
Description of problem:
No sound after upgrading to kernel-4.4.2-301.fc23.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. upgrade to kernel-4.4.2-301 from kernel-4.3.5-300
2. cold start twice
3. test speakers via gnome control panel 

Actual results:
No sound.

Expected results:
Sound.

Additional info:

Downgrading to kernel-4.3.5-300 and doing cold start twice restores sound.

machine: Dell XPS 13 (early 2015) with A07 BIOS

lspci:
00:00.0 Host bridge: Intel Corporation Broadwell-U Host Bridge -OPI (rev 09)
00:02.0 VGA compatible controller: Intel Corporation Broadwell-U Integrated Graphics (rev 09)
00:03.0 Audio device: Intel Corporation Broadwell-U Audio Controller (rev 09)
00:04.0 Signal processing controller: Intel Corporation Broadwell-U Camarillo Device (rev 09)
00:14.0 USB controller: Intel Corporation Wildcat Point-LP USB xHCI Controller (rev 03)
00:16.0 Communication controller: Intel Corporation Wildcat Point-LP MEI Controller #1 (rev 03)
00:1b.0 Audio device: Intel Corporation Wildcat Point-LP High Definition Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #1 (rev e3)
00:1c.3 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #4 (rev e3)
00:1d.0 USB controller: Intel Corporation Wildcat Point-LP USB EHCI Controller (rev 03)
00:1f.0 ISA bridge: Intel Corporation Wildcat Point-LP LPC Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation Wildcat Point-LP SATA Controller [AHCI Mode] (rev 03)
00:1f.3 SMBus: Intel Corporation Wildcat Point-LP SMBus Controller (rev 03)
00:1f.6 Signal processing controller: Intel Corporation Wildcat Point-LP Thermal Management Controller (rev 03)
01:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5249 PCI Express Card Reader (rev 01)
02:00.0 Network controller: Intel Corporation Wireless 7265 (rev 48)
Comment 2 mvetter 2016-03-02 08:00:29 EST
This might also be related to previous issues with sound on Dell XPS 13, due to problems with I2S mode and/or HDA mode.

https://bugzilla.redhat.com/show_bug.cgi?id=1216185
https://bugzilla.redhat.com/show_bug.cgi?id=1255070
  
Why does this keep on happening ?
Comment 3 Laura Abbott 2016-03-02 12:46:43 EST

*** This bug has been marked as a duplicate of bug 1313434 ***

Note You need to log in before you can comment on or make changes to this bug.