Bug 1313903 - [RFE] We should verify admin@internal password immediately on additional hosts
[RFE] We should verify admin@internal password immediately on additional hosts
Status: CLOSED WONTFIX
Product: ovirt-hosted-engine-setup
Classification: oVirt
Component: RFEs (Show other bugs)
2.0.0
Unspecified Unspecified
medium Severity unspecified (vote)
: ---
: ---
Assigned To: Simone Tiraboschi
meital avital
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-02 10:13 EST by Yedidyah Bar David
Modified: 2017-05-11 05:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: We should verify admin@internal password immediately on additional hosts Reason: Result:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-28 10:22:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Integration
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: ovirt‑future?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Yedidyah Bar David 2016-03-02 10:13:04 EST
Description of problem:

Instead of "Confirm". Engine should already be up at that point.
Comment 1 Yaniv Lavi 2016-03-17 05:36:17 EDT
We will be trying to allow deployment from UI for HE and this should resolve this issue, since it will be the supported path.
Comment 2 Yaniv Lavi 2016-06-28 10:22:13 EDT
See comment #1.

Note You need to log in before you can comment on or make changes to this bug.