Bug 1313964 - initial-setup-text not giving option to configure network
initial-setup-text not giving option to configure network
Status: CLOSED DUPLICATE of bug 1302165
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: initial-setup (Show other bugs)
7.2
All Linux
high Severity high
: rc
: ---
Assigned To: Martin Kolman
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-02 12:13 EST by Kumar
Modified: 2016-03-02 12:24 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-02 12:24:40 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kumar 2016-03-02 12:13:56 EST
Description of problem:
While doing initial setup in text mode, initial setup wizard is not giving an option to configure network. Where as it is possible to do it in initial-setup-graphical

Version-Release number of selected component (if applicable):


How reproducible:
  # hostnamectl set-hostname ""
  # nmcli con down eth0
  # rm /etc/sysconfig/network-scripts/ifcfg-eth0
  # nmcli con reload
  # nmcli con add con-name eth0 ifname eth0 type ethernet autoconnect yes 
  # rm /root/initial-setup.ks
  # touch /etc/reconfigSys
  # systemctl enable initial-setup-graphical.service
  # reboot

Also tried steps in article: https://access.redhat.com/solutions/198693

Also tried completely removing ifcfg-eth[X]

Same results for all above

Actual results:
Cannot see network setting at initial setup wizard when using text mode


Expected results:
see network settings option on initial setup wizard when using text mode


Additional info:
It is possible when using 
"systemctl enable initial-setup-graphical"
But not possible using
"systemctl enable initial-setup-text"
Comment 2 Martin Kolman 2016-03-02 12:24:40 EST

*** This bug has been marked as a duplicate of bug 1302165 ***

Note You need to log in before you can comment on or make changes to this bug.