Bug 1314081 - RHDS9 -- Windows Console updates
RHDS9 -- Windows Console updates
Status: CLOSED ERRATA
Product: Red Hat Directory Server
Classification: Red Hat
Component: Directory Console (Show other bugs)
9.1
Unspecified Unspecified
unspecified Severity unspecified
: DS9.1.1
: ---
Assigned To: Rich Megginson
Viktor Ashirov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-02 15:56 EST by Noriko Hosoi
Modified: 2016-04-18 17:36 EDT (History)
1 user (show)

See Also:
Fixed In Version: 389-console-win-1.1.15-6
Doc Type: Bug Fix
Doc Text:
The Red Hat Directory Server Windows Console has been updated to support the TLS protocol version 1.1 and later.
Story Points: ---
Clone Of:
: 1364586 (view as bug list)
Environment:
Last Closed: 2016-04-18 17:36:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Hosoi 2016-03-02 15:56:04 EST
RHDS9.1.1 Windows Console that contains the same bug fixes as for RHDS10.0:
1229424: Windows console can't be updated, only uninstalled/installed from zero
1229425: Windows console icon disappears after install
1238233: Windows console can't login to Admin server using https protocol
1266288: Add support for TLS1.1 in Windows Console

Brew build (389-console-win-1.1.15-6): https://brewweb.devel.redhat.com/buildinfo?buildID=481325
- RedHat-Console-9.1.1-i386.msi
- RedHat-Console-9.1.1-x86_64.msi
Note: this build is linked with nss-win-3.19.1-3 which is based upon nss-3.19.1-9.el6. See also the comment by Viktor Ashirov for more details. https://bugzilla.redhat.com/show_bug.cgi?id=1238233#c15
Comment 2 Viktor Ashirov 2016-03-23 05:01:18 EDT
Build tested: 389-console-win-1.1.15-6
OS: Windows 2008R2, 2012, 2012R2.
JRE: Oracle JRE 8 Update 73

Issues mentioned in #c0 are fixed.
Marking as VERIFIED.
Comment 4 errata-xmlrpc 2016-04-18 17:36:19 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0643.html

Note You need to log in before you can comment on or make changes to this bug.