This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1314093 - No packages installed when for yum install rh-nodejs4
No packages installed when for yum install rh-nodejs4
Status: CLOSED ERRATA
Product: Red Hat Software Collections
Classification: Red Hat
Component: rh-nodejs4 (Show other bugs)
rh-nodejs4
Unspecified Unspecified
unspecified Severity unspecified
: beta
: 2.2
Assigned To: Zuzana Svetlikova
Miroslav Hradílek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-02 17:16 EST by Honza Horak
Modified: 2016-05-31 06:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-31 06:17:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Honza Horak 2016-03-02 17:16:59 EST
Description of problem:
When installing meta package rh-nodejs4, there are no packages installed by default, which makes it different from other collections, where minimum useful set of packages are always installed.

Version-Release number of selected component (if applicable):
rh-nodejs4-2.2-4.el7

How reproducible:
100%

Steps to Reproduce:
1. yum install rh-nodejs4

Actual results:
rh-nodejs4 and rh-nodejs4-runtime are installed

Expected results:
rh-nodejs4, rh-nodejs4-nodejs, rh-nodejs4-npm and their deps are installed

Additional info:
There are those dependencies for nodejs010 package:
nodejs010-nodejs
nodejs010-npm
Comment 4 errata-xmlrpc 2016-05-31 06:17:37 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2016:1155

Note You need to log in before you can comment on or make changes to this bug.