Bug 1314110 - [RFE] Support for active/stand-by MDS [Tech Preview]
Summary: [RFE] Support for active/stand-by MDS [Tech Preview]
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: CephFS
Version: 2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 2.0
Assignee: Greg Farnum
QA Contact: rakesh
Bara Ancincova
URL:
Whiteboard:
Depends On:
Blocks: 1322504
TreeView+ depends on / blocked
 
Reported: 2016-03-02 23:59 UTC by Neil Levine
Modified: 2017-07-30 15:01 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Technology Preview
Doc Text:
Documented with BZ#1314112
Clone Of:
Environment:
Last Closed: 2016-08-23 19:32:26 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1755 normal SHIPPED_LIVE Red Hat Ceph Storage 2.0 bug fix and enhancement update 2016-08-23 23:23:52 UTC

Description Neil Levine 2016-03-02 23:59:54 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Greg Farnum 2016-03-14 20:43:25 UTC
The MDS has been around for forever and is in 10.0.4. :)

Comment 12 errata-xmlrpc 2016-08-23 19:32:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1755


Note You need to log in before you can comment on or make changes to this bug.