Bug 1314112 - [RFE] CephFS FUSE support (Tech Preview)
[RFE] CephFS FUSE support (Tech Preview)
Status: CLOSED ERRATA
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: CephFS (Show other bugs)
2.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 2.0
Assigned To: Greg Farnum
rakesh
Bara Ancincova
: FutureFeature
Depends On:
Blocks: 1322504
  Show dependency treegraph
 
Reported: 2016-03-02 19:04 EST by Neil Levine
Modified: 2017-07-30 11:00 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Technology Preview
Doc Text:
.The Ceph File System (CephFS) and Metadata Server (MDS) The Ceph File System (CephFS) and Ceph Metadata Server (MDS) have been added as Technology Preview features. The Ceph File System is a POSIX-compliant file system that uses the Ceph Storage Cluster to store its data. CephFS can be mounted with a kernel driver or as a file system in user space (FUSE). The Ceph Metadata Server manages metadata related to files stored on the Ceph File System. The MDS daemon (`ceph-mds`) also coordinates access to the shared cluster. In addition, the CephFS repair utilities are now supported. For details, see the https://access.redhat.com/documentation/en/red-hat-ceph-storage/2/single/ceph-file-system-guide-technology-preview/[Ceph File System Guide].
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-23 15:32:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neil Levine 2016-03-02 19:04:55 EST
Ship the FUSE clients for CephFS with RHCS.
Comment 2 Greg Farnum 2016-03-14 16:42:07 EDT
ceph-fuse has been around for forever; it's in 10.0.4. :)
Comment 10 errata-xmlrpc 2016-08-23 15:32:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1755

Note You need to log in before you can comment on or make changes to this bug.