This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1314115 - clamav-0.99.1 is available
clamav-0.99.1 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: clamav (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nick Bebout
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 1318407 1323902 (view as bug list)
Depends On: 1307378
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-02 19:10 EST by Upstream Release Monitoring
Modified: 2016-04-15 06:52 EDT (History)
11 users (show)

See Also:
Fixed In Version: clamav-0.99.1-1.fc23 clamav-0.99.1-1.fc24 clamav-0.99.1-1.el7 clamav-0.99.1-1.fc22 clamav-0.99.1-1.el6 clamav-0.99.1-1.el5
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-31 20:26:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2016-03-02 19:10:53 EST
Latest upstream release: 0.99.1
Current version/release in rawhide: 0.99-2.fc24
URL: http://sourceforge.net/projects/clamav

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2016-03-02 19:12:00 EST
Failed to kick off scratch build.

list index out of range
Comment 2 Jason Tibbitts 2016-03-16 16:16:29 EDT
*** Bug 1318407 has been marked as a duplicate of this bug. ***
Comment 3 Upstream Release Monitoring 2016-03-29 18:04:49 EDT
robert's clamav-0.99.1-1.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=749700
Comment 4 Fedora Update System 2016-03-29 18:26:36 EDT
clamav-0.99.1-1.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-4b77d212c1
Comment 5 Fedora Update System 2016-03-29 18:28:42 EDT
clamav-0.99.1-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-01cbca7bf8
Comment 6 Fedora Update System 2016-03-29 18:29:56 EDT
clamav-0.99.1-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2016-897e2e3fd1
Comment 7 Fedora Update System 2016-03-29 18:32:22 EDT
clamav-0.99.1-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-3a49528764
Comment 8 Fedora Update System 2016-03-29 18:33:27 EDT
clamav-0.99.1-1.el6 has been submitted as an update to Fedora EPEL 6. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-5d2e8c96bf
Comment 9 Fedora Update System 2016-03-29 18:34:19 EDT
clamav-0.99.1-1.el5 has been submitted as an update to Fedora EPEL 5. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-929cd18962
Comment 10 Fedora Update System 2016-03-30 18:22:25 EDT
clamav-0.99.1-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-897e2e3fd1
Comment 11 Fedora Update System 2016-03-30 18:26:42 EDT
clamav-0.99.1-1.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-4b77d212c1
Comment 12 Fedora Update System 2016-03-30 18:55:26 EDT
clamav-0.99.1-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-01cbca7bf8
Comment 13 Fedora Update System 2016-03-30 22:17:14 EDT
clamav-0.99.1-1.el5 has been pushed to the Fedora EPEL 5 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-929cd18962
Comment 14 Fedora Update System 2016-03-30 22:17:54 EDT
clamav-0.99.1-1.el6 has been pushed to the Fedora EPEL 6 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-5d2e8c96bf
Comment 15 Fedora Update System 2016-03-30 22:20:47 EDT
clamav-0.99.1-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-3a49528764
Comment 16 Fedora Update System 2016-03-31 20:26:07 EDT
clamav-0.99.1-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 17 Fedora Update System 2016-04-02 12:42:27 EDT
clamav-0.99.1-1.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.
Comment 18 Fedora Update System 2016-04-02 15:25:01 EDT
clamav-0.99.1-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.
Comment 19 Robert Scheck 2016-04-05 05:42:00 EDT
*** Bug 1323902 has been marked as a duplicate of this bug. ***
Comment 20 Fedora Update System 2016-04-07 11:48:38 EDT
clamav-0.99.1-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.
Comment 21 Fedora Update System 2016-04-07 15:56:42 EDT
clamav-0.99.1-1.el6 has been pushed to the Fedora EPEL 6 stable repository. If problems still persist, please make note of it in this bug report.
Comment 22 Fedora Update System 2016-04-15 06:51:49 EDT
clamav-0.99.1-1.el5 has been pushed to the Fedora EPEL 5 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.