Bug 1314141 - Cannot install some dependencies for php image
Cannot install some dependencies for php image
Status: CLOSED NOTABUG
Product: Red Hat Software Collections
Classification: Red Hat
Component: rh-php56-docker (Show other bugs)
rh-php56
Unspecified Unspecified
medium Severity medium
: alpha
: ---
Assigned To: Remi Collet
BaseOS QE - Apps
: Regression
Depends On: 1313779
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-02 22:12 EST by Wenjing Zheng
Modified: 2016-03-04 01:56 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1313779
Environment:
Last Closed: 2016-03-04 01:56:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Martin Nagy 2016-03-03 04:30:52 EST
Is this really the right component?
Comment 2 Wenjing Zheng 2016-03-03 05:40:49 EST
(In reply to Martin Nagy from comment #1)
> Is this really the right component?

Yes, for images under rhscl, we need to track under this product and component.
Comment 3 Martin Nagy 2016-03-03 07:31:17 EST
But the bug is not in the image (see original bug)
Comment 4 Aleksandar Kostadinov 2016-03-03 07:32:57 EST
@Wenjing Zheng, could you look at https://github.com/openshift-qe/sample-php/pull/1#issuecomment-191719019 ? It might also be a composer issue, in which case it could be reported upstream.
Comment 5 Wenjing Zheng 2016-03-04 01:54:42 EST
(In reply to Martin Nagy from comment #3)
> But the bug is not in the image (see original bug)

In this case, will close this bug now, thanks!
Comment 6 Wenjing Zheng 2016-03-04 01:56:54 EST
(In reply to Aleksandar Kostadinov from comment #4)
> @Wenjing Zheng, could you look at
> https://github.com/openshift-qe/sample-php/pull/1#issuecomment-191719019 ?
> It might also be a composer issue, in which case it could be reported
> upstream.

I will check the issue, since this is not a builder image bug,so will close it now. Thanks for your attention!

Note You need to log in before you can comment on or make changes to this bug.