Bug 131421 - yum bombs with check-update options
Summary: yum bombs with check-update options
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL: http://devel.linux.duke.edu/cgi-bin/v...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-01 07:45 UTC by Arenas Belon, Carlo Marcelo
Modified: 2014-01-21 22:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 13:01:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arenas Belon, Carlo Marcelo 2004-09-01 07:45:08 UTC
Description of problem:

[root@localhost root]# yum check-update
Traceback (most recent call last):
  File "/usr/share/yum/yummain.py", line 135, in ?
    main(sys.argv[1:])
  File "/usr/share/yum/yummain.py", line 62, in main
    result, resultmsgs = base.doCommands()
TypeError: unpack non-sequence

Version-Release number of selected component (if applicable):
2.1.0-1

How reproducible:
always
  
Actual results:
error

Expected results:
anything but an error

Additional info:
fixed on cli.py version 1.59 (diff on url)


Note You need to log in before you can comment on or make changes to this bug.