Bug 1314228 - Undefined method error when observing humanized input on delayed task
Undefined method error when observing humanized input on delayed task
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Tasks Plugin (Show other bugs)
6.0.4
Unspecified Unspecified
unspecified Severity medium (vote)
: Beta
: --
Assigned To: Katello Bug Bin
sthirugn@redhat.com
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-03 04:06 EST by Ivan Necas
Modified: 2016-07-27 05:25 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:25:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 13833 None None None 2016-04-22 11:53 EDT

  None (edit)
Description Ivan Necas 2016-03-03 04:06:20 EST

    
Comment 1 Ivan Necas 2016-03-03 04:06:24 EST
Created from redmine issue http://projects.theforeman.org/issues/13833
Comment 2 Ivan Necas 2016-03-03 04:07:35 EST
More precise information is described in http://projects.theforeman.org/issues/13969
Comment 4 Bryan Kearney 2016-03-03 10:04:22 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/13833 has been closed
-------------
Adam Ruzicka
Applied in changeset commit:a86563fc86b5e6161759495dc3552fc2f7a20eb3.
Comment 7 Ivan Necas 2016-04-26 15:36:37 EDT
http://projects.theforeman.org/issues/13969 (that was marked as duplicate of this bug) has quite good explanation of what the issue is and how it can be reproduced and verified
Comment 9 errata-xmlrpc 2016-07-27 05:25:07 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.