Bug 1314261 - Rebuild against OpenChange 2.3
Rebuild against OpenChange 2.3
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: evolution-mapi (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Milan Crha
Desktop QE
:
Depends On: 1288099
Blocks: 1297830
  Show dependency treegraph
 
Reported: 2016-03-03 05:04 EST by Milan Crha
Modified: 2016-11-03 20:25 EDT (History)
4 users (show)

See Also:
Fixed In Version: evolution-mapi-3.12.10-4.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 20:25:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Crha 2016-03-03 05:04:17 EST
The evolution-mapi package is the only one which requires openchange-devel. It is required to be rebuilt and distributed together with the rebased openchange package, due to some API changes between 2.0 and 2.3 of the OpenChange.
Comment 5 errata-xmlrpc 2016-11-03 20:25:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2206.html

Note You need to log in before you can comment on or make changes to this bug.