Bug 1314268 - hostgroup doesn't retain association with content-source
Summary: hostgroup doesn't retain association with content-source
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Host Group
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Brad Buckingham
QA Contact: Stephen Benjamin
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-03-03 10:15 UTC by Sachin Ghai
Modified: 2019-09-26 17:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 09:04:13 UTC
Target Upstream Version:


Attachments (Terms of Use)
hostgroup doesn't retain association with content-source after submitting the form (38.45 KB, image/png)
2016-03-03 10:15 UTC, Sachin Ghai
no flags Details


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 13860 None None None 2016-04-22 16:06:18 UTC
Red Hat Product Errata RHBA-2016:1500 normal SHIPPED_LIVE Red Hat Satellite 6.2 Base Libraries 2016-07-27 12:24:38 UTC

Description Sachin Ghai 2016-03-03 10:15:32 UTC
Created attachment 1132715 [details]
hostgroup doesn't retain association with content-source after submitting the form

Description of problem: I was trying to create a hostgroup and associated content-source. content-source was associated but as soon as I submitted the form and re-open it, the association with content-source auto removed. Ideally, it should retain.

Version-Release number of selected component (if applicable):
Satellite 6.2 snap2

How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:
hostgroup doesn't retain association with content-source after submitting the form

Expected results:


Additional info:

Comment 2 Brad Buckingham 2016-03-08 18:16:59 UTC
It turns out that this issue has been resolved upstream; however, it was not cloned to BZ.  Linking the bug to the upstream redmine and moving to POST.

Comment 3 Stephen Benjamin 2016-03-24 15:51:11 UTC
Created a host group with a content source, and saved it. Content source was persisted correctly.

Comment 6 errata-xmlrpc 2016-07-27 09:04:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1500


Note You need to log in before you can comment on or make changes to this bug.