Bug 1314334 - [RFE] : Add ilo4_ssh fence type for Power Management
[RFE] : Add ilo4_ssh fence type for Power Management
Status: CLOSED DUPLICATE of bug 1199933
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.6.0
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Scott Herold
Gil Klein
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-03 07:27 EST by Pawan kumar Vilayatkar
Modified: 2016-03-04 04:33 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-04 04:33:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pawan kumar Vilayatkar 2016-03-03 07:27:03 EST
Hello Team,

- What is the nature and description of the request? 
We need use fence ilo4 through ssh protocol


- Why do you need this? (List the business requirements here) 
Because IPMI protocol does not encrypt data flow


- How would you like to achieve this? (List the functional requirements here) 
Get ability to select ILO4 with option "use SSH protocol"


- Do you have any specific time-line dependencies? 
1 month


- List any affected packages or components.
fence_ilo4_ssh


- Would you be able to assist in testing this functionality if implemented?
Yes


- For each functional requirement listed in the previous question, can test to confirm the requirement is successfully implemented. 
Yes
Comment 1 Martin Perina 2016-03-04 04:33:00 EST

*** This bug has been marked as a duplicate of bug 1199933 ***

Note You need to log in before you can comment on or make changes to this bug.